Forums appearing as Error 404

February 14, Thu
Affected Service: CyberwolvesNet Website Single (or several) webpage(s)
  • Investigating
    After a short hassle with migrating the new website to our domain we've noticed that our Forums aren't working as they should. We're currently investigating!

    09:07, Feb 13 UTC
  • Resolved
    We've updated the forum's URL from /forums to /forum, things are looking better now! We're currently testing and seeing what impact this will have on the databases but it should all be working properly right now!

    06:39, Feb 14 UTC
Back to current status