All servers unavailable.

March 12, Tue
Affected Service: Game Servers Minecraft Server Terraria Server FiveM Server
  • Identified
    It appears that our server has shut down entirely for unknown reasons, most likely a physical shutdown.
    We're unable to be on-site until the next day (12-3) so bear with us!

    18:29, Mar 11 UTC
  • Fixing
    We arrived on-site and found the server indeed switched off, we're investigating the cause and restarting all services!

    08:58, Mar 12 UTC
  • Resolved
    We are unable to find the root cause of why the system shut down unexpectedly. There is no sign of failure from hardware or software. Most likely the server lost power

    09:09, Mar 12 UTC
Back to current status