Continuous crashing on Terraria Server

January 30, Wed
Affected Service: Terraria Server
  • Identified
    We've recently noticed our Terraria Server going offline from time to time. We're currently scanning our main servers hoping it'll do something

    16:45, Jan 30 UTC
  • Investigating
    We've verified our files over and over and we think we may have found the problem, we're further investigating for a fix. Hang tight in there!

    17:23, Jan 30 UTC
  • Resolved
    We've successfully restarted our Terraria Server, we've been monitoring for 30 minutes and no problems so far.

    18:03, Jan 30 UTC
Back to current status