VPS Unavailable

February 03, Sun
Affected Service: CyberwolvesNet VPS
  • Identified
    We've been informed by CloudWebServices that our VPS won't be available due to a misconfiguration issue on their network switch. We're awaiting further updates

    06:34, Jan 31 UTC
  • Update
    We’ve been notified the repair will be delayed due to extreme weather

    13:50, Jan 31 UTC
  • Resolved
    It took us a long time but we finally managed to get the VPS up again, everything's online now and working properly

    17:18, Feb 03 UTC
Back to current status